RSS Feed
Latest Updates
Feb
2
cPanel Security Policy Temporary Disabled
Posted by Stefan Popescu on 02 February 2016 03:10 PM

Due to an incompatibility between cPanel 54 and our client area system (WHMCS), we have temporary disabled the security policy that limits access from trusted IPs. The security questions no longer appear when you login from an unknown IP address.

We have already reported this bug to WHMCS and await the investigation of their developers and a solution. The security questions will be re-enabled once these compatibility issues have been fixed.

Thank you for your understanding.


Read more »



Aug
19
Upgrade to PHP 5.5 (native)
Posted by Stefan Popescu on 19 August 2015 10:33 AM

With the PHP 5.4 branch nearing the end of its support time-frame on 14 September 2015, we will be upgrading all servers that are still running PHP 5.4 to PHP 5.5.

The upgrade to PHP 5.5 is scheduled to take place on 01 September 2015. A future upgrade to PHP 5.6 will presumably follow next year in June 2016.

How does this affect your website and scripts? If you have a rather old website and your scripts aren’t up-to-date, this might cause compatibility issues, where PHP errors and warnings would occur.

Should you still require PHP 5.4 until you upgrade your scripts and website, you can enable it under cPanel » Select PHP Version, but please note that we will disable PHP 5.4 completely on 14 October 2015, or as soon as a security vulnerability is discovered; whichever comes first.

How should you prepare for the upgrade? You should make sure that all your scripts are upgraded to the latest version available and are compatible with PHP 5.5. Not only is this required to assure compatibility with the latest PHP standards, it’s also very important and essential in order to close any possible security vulnerabilities.

Many popular scripts (WordPress, Joomla, Magento, etc.) can be easily updated using Softaculous, our free script auto-installer, which you can find inside cPanel under the Software/Services group. To import an existing installation, please follow this guide and then upgrade it by following this guide.


Read more »



Aug
19
Speed-up Your Website – Introducing HTTP/2
Posted by Stefan Popescu on 19 August 2015 10:33 AM

At MaxterHost, we always strive to provide the best possible performance and the newest, cutting-edge technologies. This includes LiteSpeed Web Server, which is the first major web server to offer HTTP/2 support.

HTTP/2 is the first major improvement to the HTTP standard in almost 20 years. HTTP/2 is proven to have faster page load speeds and a more private and secure browsing experience.

In July 2015, we have upgraded all managed servers to LiteSpeed Web Server 5.0, which makes us one of very few hosting companies to offer HTTP/2 support.

How to enable HTTP/2: The only requirement for HTTP/2 is an SSL certificate. In case you don’t have one already, we offer a wide variety of SSL certificates far below the retail price and with free installation at https://my.maxterhost.com/cart.php?gid=10

HTTP/2 Frequently Asked Questions

Note: If your website is behind CloudFlare, enabling HTTP/2 or SPDY support requires your domain to point to CloudFlare’s nameservers. Please contact us for more information.


Read more »



Aug
19
Upgrade from X3 to Paper Lantern Theme
Posted by Stefan Popescu on 19 August 2015 10:32 AM

Paper Lantern is cPanel’s newest theme that was introduced in February 2014. It embraces the customization of cPanel’s appearance with modern web design techniques and technologies.

With cPanel’s announcement that it will retire the old X3 theme and will no longer support it, all accounts will be switched to the Paper Lantern theme on 01 September 2015.

You still have the option to switch back to the X3 theme, although we don’t recommend doing this because new features will no longer be added to this theme and existing functions may no longer work in the future.


Read more »



Aug
19
Security Advisory: Joomla 2.x End of Support and Interdiction
Posted by Stefan Popescu on 19 August 2015 10:32 AM

Due to the significant popularity of Joomla among many of our clients, we would like to remind that Joomla 2.5 has reached its end of life already since 31 December 2014 and is exposed to unpatched security vulnerabilities.

We strongly advise all clients to upgrade to Joomla 3.4, or the latest available version, as soon as possible. Joomla 2.5 is considered insecure and is no longer allowed to be publicly hosted on our servers.

There are already two public vulnerability exploits labeled with high severity for Joomla 2.5, which allow remote attackers to hack into your website and abuse your account. Upgrade now before it’s too late!

Joomla 2.5 to 3.x Step by Step Migration


Read more »




LiveZilla Live Chat Software